こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

Win98でセットアップできません

Win98の新規セットアップを行いましたが、セットアップが完了できません

ウィンドウズファイルのコピーまでは完了
→自動再起動(ここまでは通常の流れです)
→ウィンドウズロゴのところでシャットダウン
→自動再起動
→セーフモード
→キーボード選択
→シャットダウン 自動再起動
→セーフモード
以下、セーフモードでも起動できず再起動を繰り返すばかりで、マウスドライバを組み込んだ瞬間に再起動となるようです。(マウスはUSBです)
PCIはビデオボードのみで、LANカードを外してセットアップしてもダメでした
何か原因解決できる方法があれば、教えていただけないでしょうか?よろしくお願いします。

投稿日時 - 2004-11-14 20:16:42

QNo.1084443

困ってます

質問者が選んだベストアンサー

私の場合には
>メモリ 1024MB(256*2 512*1)
が犯人。512ボートを外してみて下さい。

投稿日時 - 2004-11-15 04:38:16

お礼

メモリの組み合わせをいじったところ
無事に起動、セットアップをができました
本当にありがとうございました
また、何かありましたらよろしくお願いします

投稿日時 - 2004-11-17 00:17:12

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

ANo.3

Win98インストールの場合、USBマウスでは途中で止まってしまう事がありました。
そのときはPS2マウスに代えたら問題解決しました。
USB→PS2接続コネクタ、またはPS2マウスを用意されるといいかもしれません。

投稿日時 - 2004-11-16 00:01:06

お礼

回答ありがとうございました
他で記載の通り、メモリが原因だったようです
また何かありましたら、よろしくお願いします

投稿日時 - 2004-11-17 00:15:04

ANo.1

パソコンの機種、その他のデータが無いと詳しくは説明できません。マウスは最初からついていたものですか?
そのところも知りたいです。

投稿日時 - 2004-11-14 20:25:00

補足

aran62さん 早速ありがとうございます(^^

自作機です
MB Intel845(RIO WORKS SU45A)
CPU P4 1.6G
HDD Western Digital WD1600BB(160G)
メモリ 1024MB(256*2 512*1)
ビデオボード GeForce2MX400
電源 400W
MB CPU Video メモリの組み合わせで使えてましたが
パーツ変更で、2ヶ月ほど使ってなかったものです
今回、HDDとケース(電源)を新調し、組上げた次第です

マウスですが、バルクのUSBマウスを今回初めて使ってます(メーカー不明 別のPCでは利用可能 以前使用のシリアルマウスは手元にありません)マウスを外した状態で、再セットアップも行いましたが、同じ症状でした
 
他、必要なことがあればおっしゃってください
ご検討よろしくお願いしますm(._.)m

投稿日時 - 2004-11-14 21:44:35

お礼

回答ありがとうございました
他で記載の通り、メモリが原因だったようです
また何かありましたら、よろしくお願いします

投稿日時 - 2004-11-17 00:15:30

あなたにオススメの質問