こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

スパイウェア駆除後もIEが応答なしになってしまいます

windows xpを使っています。

スパイウェアに感染していたのでAd-Awareをダウンロードして怪しいファイルを全て削除しましたが、その後もIEを立ち上げるとページを表示する前に応答なしになってしまいます。
同じパソコンでユーザーを変えてみると、そちらでは何の問題なく動作するのですが、特定のユーザーのみIEやパソコン内検索等を行うと応答なしになってしまいます。

Ad-Awareはセーフモードで実行しました。
どうしたらいいでしょうか。

投稿日時 - 2005-10-12 18:16:28

QNo.1709237

すぐに回答ほしいです

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

スパイウエアの中には「Winsock」というネットワーク関連のレジストリを書き換えるものがあります。
下手に修復するとネットに接続できなくなります。
「Ad-Aware SE」でFixしてこのような結果になることがあるようです。

下記ページで「ad-aware」で検索すれば3件の例が報告されています。
http://www.snapfiles.com/opinions/WinSock_XP_Fix/WinSock_XP_Fix.html

1.システムの復元で修復できないか試してください。

2.下記ページで「WinSock XP Fix 」をダウンロードして実行してみてください。
http://www.snapfiles.com/get/winsockxpfix.html

ただし、非常に危険な作業ですので、事前に重要なデータとレジストリののバックアップを取り不測の事態に備えてください。
不具合の状況によっては修復できないかもしれません。

逃げ口上になりますが、あくまで、自己責任、駄目元ということで。

投稿日時 - 2005-10-15 14:25:57

ANo.4

Spybotも使われてみてはどうでしょうか?もちろんセーフモードでも行ってください。
http://www.higaitaisaku.com/spybotinst.html

一番初めにスパイウェアに感染していたと分かったのは何故ですか?

投稿日時 - 2005-10-13 23:49:22

ANo.3

何という名前のスパイウェアに感染したのでしょうか?

投稿日時 - 2005-10-13 18:54:12

お礼

どのスパイウェアだったか確認するのを忘れていました。
Ad-Awareを実行して166件出てきたのですが、よくわからないまま駆除してしまいました。迂闊でした。

投稿日時 - 2005-10-13 23:12:41

ANo.2

IE関連レジストリ等の初期化、Internet Explorer関連レジストリの完全なリセット
を実行してみてください。
http://www.higaitaisaku.com/removewz09.html

投稿日時 - 2005-10-12 18:26:56

お礼

回答ありがとうございます。
教えていただいたサイトを見て一通りやってみたのですが、状態は変わりませんでした。
スパイウェアに感染しないよう、今後対策をきっちりしていきたいです。

投稿日時 - 2005-10-13 15:40:53

ANo.1

そのユーザアカウントは削除して、新しいアカウントを作成すればいいと思います。

投稿日時 - 2005-10-12 18:22:08

お礼

回答ありがとうございます。
もう少しがんばってみて復旧(?)できなかったら、新アカウント作成してみようと思います。

投稿日時 - 2005-10-13 15:37:57

あなたにオススメの質問