こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

OSインストールしても、OSが起動しません

NECのPC-VA93JCHEHという機種をオークションで購入しました(感動品/OSなしとのこと)。
WindowsXPProをインストールしたところインストールが終わって再起動させても
「Reboot and Select proper Boot device for insert Boot Media in selected Boot device and press any key」
というメッセージを表示して起動しません。HDDをFirstBootDeviceにしても同様です。パーティション情報を見るとデータは書かれているようなのでインストール自体は終わっていると思います。
試しに、Windows2000をインストールしようとすると、STOP:0X0000007Fでインストールすらできません。

メモリかな?と思いMemtest86+でテストしましたが、エラー出ず。
HDDは日立のDriveFitnessTestでテストしましたが、エラー出ず。(HDDは東芝MK2006GAL1.8インチ)

何か他に原因でもあるのでしょうか?アドバイスよろしくお願いします(つω;`)

投稿日時 - 2007-11-26 11:10:24

QNo.3547768

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(4)

ANo.4

HDDですが何ギガの物でしょうか?137GBより大きなものなら考えられますね
WindowsXPならSP1、2000ならSP3適用のものでなければあなたのパソコンのような症状になります

確認してください

投稿日時 - 2007-11-27 00:27:39

補足

∩゜∀゜∩イヤーン
デバイススキャンでストールしてるかと思ったら、1時間くらい
ほっといたらメニューが起動できて、48BitLBAをOFFにしたら、
動いたわ*・゜゜・*:.。..。.:*・゜(n’∀’)η゜・*:.。. .。.:*・゜゜・*

みなさん、ありがとーございました。自己解決乙!

投稿日時 - 2007-11-27 01:43:12

お礼

回答ありがとうございます。
HDDは20GB(MK2006GAL1.8")になります。

http://bbs.kakaku.com/bbs/05361010272/の書き込みが前から気になっており、
FDを作ってみましたがデバイススキャンでストールしてブートしません。
今は1.8"の変換アダプタを買ってデスクトップにでもつなげて、48BitLBAを設定変更してみようと考えています。

投稿日時 - 2007-11-27 01:12:57

ANo.3

私ならBIOSのデフォルトロードを試してみます。

BIOSのデフォルトロードは下記の手順で出来ると思われます。

1)電源を入れNECのロゴが出たら[F2]キーを押します。
2)BIOSメニューが表示されますので[F9]キーを押し「はい」が選択されているのを確認してから[Enter]キーを押します。(デフォルトロード)
3)[F10]キーを押し「はい」が選択されているのを確認してから[Enter]キーを押します。(設定の保存)

投稿日時 - 2007-11-26 21:35:22

お礼

デフォルト値には、何度か戻しましたので、お手上げです(/_・)/

出品者に連絡を取ってみます。それしか、解決策はないですよね。。。

投稿日時 - 2007-11-26 23:46:32

ANo.2

『再起動後に適切な起動デバイスを選択するか、選択された起動デバイスに起動メディアを挿入して何かキーを押して下さい』
こんな意味ですが・・・
やっぱりBIOSの設定に問題ありではないでしょうか。

>試しに、Windows2000をインストールしようとすると、STOP:0X0000007Fでインストールすらできません。
これは通常ありえません。
正しくインストール手順を進めばブルースクリーンは出てきません。
インストール開始前に2000より新しいOSが入っていますと警告されるだけです。

>何か他に原因でもあるのでしょうか?
>オークションで購入しました(感動品/OSなしとのこと)。
やはり『感動品』なのでビックリさせるのではないでしょうか。

はっきり言って『完動品』のレベルを疑いたくなる。

投稿日時 - 2007-11-26 12:50:59

お礼

感動品(/ω\)

BIOSはDefault値にしています。Defaultに戻す、もやってみました。
電池も抜こうとも思いましたが、カバーを開けても場所がわかりませんでした。
多分、M/Bを外さないといけないのかな?

投稿日時 - 2007-11-26 23:44:05

ANo.1

インストールしたXpは汎用(パッケージ版)でしょうか?
だとすると単にドライバが無いだけでは?
NECは独自ドライバを必ずと言って良い程使いますし
ないと数々のトラブルがあるのも有名です。
URLは「平成15年1月発表VersaProモバイルノート インストール可能OS用ドライバ(サポートOS用ドライバ)(Windows XP Professional用)」
http://search.casnavi.nec.co.jp/download/pc/module/sabun/200301/versa/xbt031.htm

その他のドライバは
http://121ware.com/psp/PA121/NECS_SUPPORT_SITE/CRM/s/WEBLIB_NECS_DID.PRODUCT_ID.FieldFormula.IScript_VDown_Id_Mod?prodId=PC-VA93JCHEH

投稿日時 - 2007-11-26 11:23:42

お礼

回答ありがとうございます。
パッケージ版をインストールしようとしています。
http://search.casnavi.nec.co.jp/download/pc/module/sabun/200301/versa/xbt031.htm
のページは読んでみました。
確かに、一切の責任は負いません、と書いてありますね(・ω・;;)
起動すらできない物なんでしょうか??
最低でも起動しないと、ドライバを公開している意味が…(ノД`)

投稿日時 - 2007-11-26 12:37:36

あなたにオススメの質問