こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

RAID0でのXPの起動に関して

こんばんは。
RAID 0で構成されたHDDからWindowsXPが起動できない状況です。
Windowsは、「ようこそ画面」あたりでフリーズします。
”あたり”というのは、通常「ようこそ」と表示される場面なのに、「ようこそ」と表示されず、
背景はようこそ画面と同じで、Windowsのロゴだけが表示されて固まります。

構成
・M/B : ASUS P5K-E
・CPU : Q6600
・Mem : 2G(1G*2)
・RAID: SA-PCI(IO DATA)
・OS : XP Pro SP2
・HDD : DISC(1) WDC WD740ADFD(SATA接続で今までのCドライブ)
: DISC(0) Seagate 3250820(保存用)
: DISC(2) SiI RAID 0(Seagate3500320×2台)
・BIOSの設定 : RAIDモード
HDDの構成は、IDEモードで、DISC(1)から起動した時にデバイスマネージャ上の表示です。

行った作業
もともとDISC(1)とDISC(0)の環境でしたが、
RAID0にするため、SA-PCIで新規に2台のHDDを追加。これをRAID 0に設定。
IDEモードでDISC(1)を起動後、DISC(2)は普通にRAIDのHDDとして認識された。
現在のOSをDISC(2)に引っ越し。(Norton Ghost14を使用して、DISC(1)をまるまるコピー)
RAIDモードで起動。
すると上記の症状が。
このとき、HDDはRAIDの2台しかつないでいません。
どなたかこにょうな症状の対策がわかる方、ご指導くださいませんでしょうか?
乱文で申し訳ございませんが、どうぞよろしくお願いいたします。

投稿日時 - 2008-11-10 01:26:52

QNo.4466764

TTQ

すぐに回答ほしいです

質問者が選んだベストアンサー

Ghostによるバックアップ・リストアで不整合を起こしているのではないでしょうか?
XP Pro付属の自動システム回復ウィザードによるバックアップ・リストアを試してみては如何でしょうか。
一旦RAID上でシステムを構築してからの上書きになるので大丈夫だとおもうのですが。

投稿日時 - 2008-11-10 05:38:06

お礼

XP Pro付属の自動システム回復ウィザードの使い方がイマイチ分からなかったので、
RAIDドライブのフォーマットとGhostによるコピーを再び行ったところ、
無事起動できました。
どうやらshakunin様のおっしゃるとおり、ファイル不整合が起こっていたのかもしれないです。
助かりました。
ありがとうございます!

投稿日時 - 2008-11-10 09:49:16

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

raidのドライバはいれたの?
それとアレイ情報はHDDに保存されているはずなので、ラプターのHDDをコピーしてもだめだと思う

投稿日時 - 2008-11-10 01:54:39

お礼

RAIDドライブは他のWindows上では正しく認識しており、
中身もぱっと見正常でした。

Acronisでコピーをとったときはだめだったのが、doublesteal様のおっしゃるような原因だったのかもしれません。
勉強になりました。ありがとうございます。

投稿日時 - 2008-11-10 09:52:25

あなたにオススメの質問