こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

BIOSがHDDを認識しません

ノートパソコンをヤフオクで落札したのですが、HDDはなかったので、手持ちのHDDを取り付けたところ、BIOSがHDDを認識しません。(「None」)
パソコンは、FMV-NF40Tです。
念のため、合計3台のHDD(IDE 40G、40G、160G)で試してみましたが、同様の結果となりました。
1台は、USBで接続してみたところ、認識しました。(他2台は試していません)
HDDは故障していることはないので、マザーボードに問題があるということでしょうか?
ちなみに、BIOSを初期状態に戻しても同じ結果でした。

投稿日時 - 2010-11-24 18:54:35

QNo.6341428

困ってます

質問者が選んだベストアンサー

ノートPCに搭載するHDDはジャンパーなしが普通です。
全てマスターで接続されていますから。

また、BIOSを初期状態に戻してもHDDを認識できるようになっているはずです。

それでも認識しないのは、マザーボードに故障っぽい気がしますね。

投稿日時 - 2010-11-25 01:53:51

お礼

ご回答、誠に有り難うございます。
やはり、マザーボードの故障ですか・・
信じたくなかったのですが、諦めます。
別の方法を考えてみます。

本当に有り難うございました。

投稿日時 - 2010-11-25 09:22:03

このQ&Aは役に立ちましたか?

4人が「このQ&Aが役に立った」と投票しています

回答(5)

ANo.5

あ、今気がつきました1台目の接続なんですね
増設HDDとばかり思いこんでました
マスター設定なのでジャンパー無しですね
無しでも起動出来なかったみたいですので
ノートパソコンの故障っぽいですね

今までの回答は無視してください
惑わせてごんなさい

増設とばかり思っていました
すみません

投稿日時 - 2010-11-25 02:32:28

お礼

大変参考になりました。
誠に有り難うございました。

2.5インチHDDにもジャンパーがあったということを知りませんでした。
実は、HDDは認識していませんが、光学ドライブは認識していますので、光学ドライブのスペースを使って、HDDを接続するアダプターを取り付けようと考えています。
光学ドライブを使えなくなるので、避けたいのですが・・
この光学ドライブのスペースを使用すると、HDDはスレーブにしなければならないかもしれませんので、大変参考になりました。

本当に有り難うございました。

投稿日時 - 2010-11-25 09:34:11

ANo.3

ジャンパーの設定はHDDのメーカによっては違うところもあった気がします
オープンはマスターの設定で同じですけれど
スレーブ設定は右端だったり、右から2番目だったりで違ってたと思います


HDDの型番かメーカー名で検索されてみてはどうでしょうか?


基本的には、ジャンパーの位置を間違えてもHDDが壊れることは無いと思いますので
右端でテストするのも良いかもしれませんね

無責任な回答になってしまってごめんなさい

投稿日時 - 2010-11-25 01:27:33

ANo.2

HDDのコネクターを刺す横のところにあるジャンパーピンは設定されましたか?
CableSelect(CS)でダメであればSlaveに設定してみてください

投稿日時 - 2010-11-24 19:36:43

お礼

早速のご回答、誠に有り難うございます。
2.5インチのHDDで、ジャンパーピンを設定することがあるとは知りませんでした。
実際に、2.5インチのジャンパーピンがあるようですね。
3.5インチのジャンパーピンがありましたので何とか代用できました。
Slaveに設定してみたのですが、結果は同じで、認識しませんでした。
Slave設定は、右端ではなく、右から2番目にジャンパーピンを設定しました。

投稿日時 - 2010-11-25 00:33:16

ANo.1

BIOSをIDE互換に設定しましょう。

投稿日時 - 2010-11-24 19:21:40

補足

ただ今、以前の所有者から回答がありました。

「元々、OSは入っていて、ハードディスクは取り外しましたが問題なくBIOSから設定すれば認識すると思います」

ということでした。
これ以上、以前の所有者の方に聞くことはできませんが、「BIOSから設定」という方法がわかりません。

どなたかわかる方がいらっしゃれば教えて頂きたいと思います。

投稿日時 - 2010-11-25 00:46:32

お礼

早速のご回答、誠に有り難うございます。
「BIOSをIDE互換に設定」ということですが、私、BIOSには詳しくないので、申し訳ありません。
「None」と表示されたDrive0の「Type」のことでしょうか?
現在「Auto」になっています。
そして、「Auto」以外には「None」しかありません。

他の項目で設定する場所があるのでしょうか?

投稿日時 - 2010-11-25 00:25:58

あなたにオススメの質問