こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

マカエレ。が開けません

2chのブラウザ、マカエレをダウンロードしたのですが、Finderから開こうとしても「PowerPCアプリケーションは現在サポートされていないため、アプリケーション マカエレ。を開けません」という表示が出てしまいます。
どうすれば開けるのでしょうか?

使用しているOSはMac OSX 10.7.3 です。
mac初心者です。
よろしくお願いします。

投稿日時 - 2012-04-18 22:15:08

QNo.7428577

困ってます

質問者が選んだベストアンサー

---------------------------------------------------------------------------------------------------------------
これまでPowerPCを採用していたアップルコンピュータ社のMacintoshが、2006年からインテル社のCPUに全面的に切り替えていく事が発表された。2006年中にアップルのハードウェアは完全にインテルアーキテクチャへの切り替えが完了し、アップル社内でPowerPC向けチップセットの開発を行っていた設計チームはApple A4の開発に転じた。2009年にはセキュリティアップデートを除いてPowerPC向けソフトウェアの開発も終了した。
http://ja.wikipedia.org/wiki/PowerPC
---------------------------------------------------------------------------------------------------------------

Macはだいたい2006年まで「PowerPC」だったんですが、
それ以降に発売されたものは「インテル」です。
OS で言うと OS X 10.5 までは PowerPC にも対応していましたが、
10.6 以降はインテルでしか動作しません。
マカエレ。についてはよく知りませんが、たぶんインテルに対応してないんでしょう。
だとしたら、10.7 ではどうやっても開けません。

「マカロン」を試してみてください。「マカエレ。」の後継で、
「Cocoa ベースで書かれているので OS X Lion でも快適にブラウジングできます」らしいです。
http://scherzando.michikusa.jp/macaron/macaron.html

ちなみに僕は「BathyScaphe」を使ってます。
http://bathyscaphe.sourceforge.jp/

投稿日時 - 2012-04-19 00:07:16

お礼

BathyScaphe、試してみました。
無事、書き込みができました!!
ありがとうございました♪

投稿日時 - 2012-04-19 00:54:02

ANo.2

このQ&Aは役に立ちましたか?

1人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.1

OS9以前のもので動くMacでないと開けないでしょう。
中古の本体を買うか借りるか,しかないと思います。

投稿日時 - 2012-04-18 22:39:51

お礼

私のmacでは開けないんですか!?
知らなかったです・・・。
面倒ですが、2chを見る時はwinを使うしかないですね(捨てなくてよかった・・・)
ご回答ありがとうございました。

投稿日時 - 2012-04-18 23:46:36

あなたにオススメの質問