こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

締切り済みの質問

メール送信できません。

Windows Vista のWindowsメールが再セットアップ後受信はできて送信のみできなくなりました。

プロバイダはYafooでサイトを参考に設定しましたが、

「 ホスト 'SMTP' が見つかりません。 サーバー名が正しいことを確認してください。
件名 '送信', アカウント: 'pop3', サーバー: 'SMTP', プロトコル: SMTP, ポート: 587, セキュリティ (SSL): あり, ソケット エラー: 11001, エラー番号: 0x800CCC0D 」

ポートは既定の25を入力してもだめでした。また、ヤフーメールを利用したり送信メールサーバーもいろいろ試しましたが同じでした。

数ヶ月前もサイセットアップした時はすんなりできたのに今回はなにが違うのかわからずに困っています、なにか思い当たることがある方教えてください、よろしくお願いいたします。

投稿日時 - 2012-12-26 05:29:19

QNo.7861974

困ってます

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(3)

 SSLなしです
ありにすると受信できません

送信ポートは587 受信ポートは110です

それでも受信できなかったら セキュリティーソフトの設定を見直して下さい

投稿日時 - 2012-12-26 20:11:09

補足

ご回答ありがとうございます
ご指摘の操作、設定確認してみましたが改善がみられませんでした

加入プロバイダに問い合わせて確認してみたところ設定に問題はないとのこと、ヤフーメールで送信テストすると確かに正常に送受信できました
Windowsメールソフトの問題が考えられるということでした

もし心当たりございましたら追加回答お願いします。

投稿日時 - 2012-12-28 19:10:11

お礼

再質問したいと思います

ご回答ありがとうございました。

投稿日時 - 2012-12-31 07:29:01

ANo.2

>ホスト 'SMTP' が見つかりません

SMTPサーバ設定が間違っています

Yahooフリーメールの場合
SMTPサーバは
smtp.mail.yahoo.co.jp

YahooBBメールの場合は
SMTPサーバは
ybbsmtp.mail.yahoo.co.jp

になります

投稿日時 - 2012-12-26 09:46:43

補足

ご回答ありがとうございます
ご指摘の操作、設定確認してみましたが改善がみられませんでした

加入プロバイダに問い合わせて確認してみたところ設定に問題はないとのこと、ヤフーメールで送信テストすると確かに正常に送受信できました
Windowsメールソフトの問題が考えられるということでした

もし心当たりございましたら追加回答お願いします。

投稿日時 - 2012-12-28 19:10:04

お礼

再質問したいと思います

ご回答ありがとうございました。

投稿日時 - 2012-12-31 07:29:08

ANo.1

0x800CCC0D対処法です。
http://121ware.com/qasearch/1007/app/servlet/qadoc?QID=009297

投稿日時 - 2012-12-26 06:04:40

補足

ご回答ありがとうございます
ご指摘の操作、設定確認してみましたが改善がみられませんでした

加入プロバイダに問い合わせて確認してみたところ設定に問題はないとのこと、ヤフーメールで送信テストすると確かに正常に送受信できました
Windowsメールソフトの問題が考えられるということでした

もし心当たりございましたら追加回答お願いします。

投稿日時 - 2012-12-28 19:09:51

お礼

再質問したいと思います

ご回答ありがとうございました。

投稿日時 - 2012-12-31 07:29:13

あなたにオススメの質問