こんにちはゲストさん。会員登録(無料)して質問・回答してみよう!

解決済みの質問

プログラミングの勉強をはじめています。

プログラミングの勉強をはじめています。
開発環境を整えようと、大分前に買ったMacBook Proに、Xcodeをダウンロードしようもしたらできず。
OSが最新版ではないからだと、OS更新しようとしたらできませんでした。
これは、MACが古いからでしょうか。何かいい方法はありますか?

投稿日時 - 2019-12-31 16:44:39

QNo.9696575

困ってます

質問者が選んだベストアンサー

Macは製品の発売時期でインストール可能なOSのバージョンが決まってきます。古い機種には新しいOSはインストールできません、また古いOSには新しいXcodeはインストールできません。
そういうときは、古いOSに対応したXcodeをダウンロードしてインストールするという方法があるようです。
「Xcode 古いバージョン」で検索すると、解説サイトがヒットします。

投稿日時 - 2019-12-31 18:45:33

このQ&Aは役に立ちましたか?

0人が「このQ&Aが役に立った」と投票しています

回答(2)

ANo.2

MacやiPhone用アプリの勉強限定じゃなければ、他の開発ツールでもプログラミングの勉強は出来ます。

投稿日時 - 2019-12-31 20:19:03

お礼

ありがとうございます。調べてみます

投稿日時 - 2020-01-01 08:30:26

あなたにオススメの質問